Texas Instruments Office Equipment & Supplies - Recent Questions, Troubleshooting & Support


i had the same problem. If you hit 2nd down 2nd down 2nd down and keep repeating untill the screen clears it should solve the problem. i tried the other solutions that tried clearing the memory and they didnt do anything but erase the equations i had previously put in it (great). But this should work.

Texas... | Answered on Oct 05, 2019


I had this same problem on my TI 89... You must have accidentally set your calculator to insert mode. To switch it back to the thin cursor, input the following keystrokes... Go to the "2nd" key to enter second function mode. Then press the button with an arrow on it pointing to the left(The key that you use to backspace). Do you see the "INS" lettering above the backspace key? There's your solution :-)

Texas... | Answered on Oct 03, 2019


Here:
http://education.ti.com/downloads/guidebooks/scientific/30xii/30xiiqrg-eng.pdf
Rate me, thanks.

Texas... | Answered on Sep 16, 2019


GUEST... thank you very much.. works fine with my voyage ;)

Texas... | Answered on Aug 18, 2019


Decimal to fraction: Type in your decimal (i.e. .5) Then press [MATH] > press [ENTER] on [>FRAC] Then press [ENTER] again Example: .5>Frac 1/2 For a fraction to decimal: Simply type in the fraction and press [ENTER] Example: 1/3 .33333333333 (*Note that the decimal value is truncated to fit the screen)
Hope that helps! Have fun calculating!

Texas... | Answered on Jul 26, 2019


See text below

140a06c3-755c-4672-b5f5-c5a02343fc80.png

Texas... | Answered on Jul 26, 2019


What are you trying to do? The syntax you use depend on what you want to achieve.
Indefinite integral : Integral( ln(x),x) gives the correct answer xln(x)-x
Definite integral : Integral(ln(x),x,1,2) gives the integral of ln(x) between x=1 and x=2
Definite integral between 1 and y : Integral (ln(x), x,1,y) gives the correct expression yln(y)-y +1

By inserting the =0 you are in fact assigning the result of the integration to value 0, and the calculator calculates the integral and assigns 0 to it. This is what my TIVoyage 200 PLT gives me:
{Integral((lnx),x,1) = 0.} returns {x.ln(x)-x+1=0}
which is an equation.

Texas... | Answered on Jul 20, 2019


is the cursor the graphing cursor or the normal typing cursor?

Texas... | Answered on Jul 16, 2019


Your calculator is set to radians, which is the norm for higher mathematics. To set it to degrees, press MODE to bring up the mode editor, press down-arrow twice to get the the angular mode, press right-arrow to highlight "DEGREE," and press ENTER. Press 2ND [QUIT] to exit the mode editor.

Texas... | Answered on Jun 21, 2019


on a calc that's work properly, in the 'y=' screen, none of the 'Plot#' things are highlighted. try pressing 'y=', and if you have a 'Plot#" in a black box, go up to it and press enter to un-highlight it.
either it will work as soon as you press 'graph',or you have another problem

Texas... | Answered on Jun 07, 2019


I had the exact same problem, after multiple resets I realised the problem was low battery. I measured the voltage and it was indeed 2.8v when it should be closer to 3.3v. try replacing the battery and it will work fine.

Texas... | Answered on May 24, 2019


Make sure you have P/Y set to 1 and BGN/END set to END. With those settings, pressing 9 I/Y 9 2 0 FV 1 0 0 +/- PMT CPT N should produce 7.00 .

Texas... | Answered on May 24, 2019


There is no key dedicated to that as the operation is rather trivial: If the result is positive that is its absolute value. If the result is negative, make it positive and you have the absolute value.

Texas... | Answered on May 22, 2019


Is it somehow preventing you from graphing, or are you simply not getting the graph you expect?

Most likely you have the angular mode set wrong. You probably want it set to radians. Press MODE, move to the third line, highlight RADIAN, press ENTER, then 2ND [QUIT].

If it's not the angular mode, please reply to this post and give an example or two.

Texas... | Answered on May 18, 2019


Remove the small memory battery, and then remove one of the four AAA batteries, then while holding down the APPS button reinstall the AAA battery and then it should say waiting to recieve operating system then hook it up to your computer with the silver connect cable and then on the computer send the operating system to the TI89 Titanium, and wait for it to install completely and it should work.

Texas... | Answered on May 16, 2019


The electronics decay after a while and if left on for a while, may recover but probably won't.

Texas... | Answered on May 11, 2019

Not finding what you are looking for?
Texas Instruments Logo

9,845 questions posted

Ask a Question

Usually answered in minutes!

Top Texas Instruments Office Equipment & Supplies Experts

k24674

Level 3 Expert

8081 Answers

Steve Allison
Steve Allison

Level 3 Expert

5569 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Texas Instruments Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...